Go Down

Topic: 017 visual elements duplicated(tabs,menus,status) (Read 1 time) previous topic - next topic

bill2009

#5
Oct 19, 2009, 01:42 am Last Edit: Oct 19, 2009, 02:13 am by bill2009 Reason: 1
and now the darned thing won't start - just a glimpse of the splash screen. grrrr.

restoring the java directory gets it running again (with the duplicated visuals).  Enough diddling java, I just wanna code.  Maybe release 18...

bill2009

got a new java release today, once again I copied the jre directory into the arduino/java library and once again it's working - for now...

I live in hope.

ohnoezitasploded

I have this problem with:

Windows Home Premium 32-bit
Java 6 update 11
Arduino 0017

I have installed Runtime 6 update 17, and rebooted, but it did not fix the issue.

You mentioned replacing files in the Arduino installation directory-- what files do I replace, and where do I get them?

:(

ohnoezitasploded

*Update*

Okay, I figured it out and it's working, here are step-by-step instructions for others with the same problem:

Download and install Java Runtime 6 update 17 (JRE)
http://java.sun.com/javase/downloads/index.jsp
it's about halfway down the page.

Go to
.../Program Files/Java/jre6/
and copy all the files within that directory

Go to
.../Arduino-0017/java/
and delete all the files within, then paste the files you just copied.

Fixed it for me...

bill2009

good explanation - thanks.

Did you try just deleting the java directory to see if it would use the newly installed version?  There must be some way to do that.

Go Up