Pages: [1]   Go Down
Author Topic: [SOLVED] Arduino 0018 drop down menus....???  (Read 315 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 1
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi all. I'm quite new to arduino so please forgive me if I have overlooked something.

My problem is that I can't see any of the drop down menus (edit, sketch, tools)... (see pic).
As you can see, even though the arduino app is selected, it is not shown in the mac toolbar.



I briefly used my arduino about a year ago with 0013 and everything worked fine from what I can remember, but i deleted that installation.

I am using OS X 10.4.11 btw. Is 0018 not compatible?

EDIT: I have also tried 0017 and 0013... same issue... any ideas?

SOLVED: After much stress and hair-pulling I found out that I had an application enhancer installed called "Menufela" - disabling this fixed the problem... phew!

smiley
« Last Edit: February 21, 2010, 07:03:46 pm by fresh » Logged

Pages: [1]   Go Up
Jump to: