Pages: [1]   Go Down
Author Topic: Flash components / multiple analog inputs  (Read 378 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 1
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm having a problem that may be rooted in Flash and/or NetLab. I have three analog input values connected to a breadboard and each is supposed to render independently in a SWF file. Everything works well with just one input, but when I replicate everything into three inputs, the second two follow exactly what happens with the first input.

In Flash, I have three separate movie clips, each with a series of components that connect to three separate analog inputs. Everything has its own instance name and each is set to a different controller. Neither Flash nor NetLab report any errors when exported and no results are shown when I try to debug.

My guess is that is a Firmata issue. I'm using StandardFirmatav2, but get no input at all using other firmatas. Does anyone have any advice or suggestion?

Thank you in advance.

Logged

Manchester (England England)
Offline Offline
Brattain Member
*****
Karma: 509
Posts: 31462
Solder is electric glue
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
but when I replicate everything into three inputs, the second two follow exactly what happens with the first input.

So you are doing it wrong. However as you don't say exactly what you are doing it is hard to guess what you have wrong.
Logged

Pages: [1]   Go Up
Jump to: