Go Down

Topic: Error : avr-gcc: CreateProcess: No such file or .. (Read 11600 times) previous topic - next topic

maurespo

Hi All!

This is my first post.

Well, i've the famous problem of "avr-gcc: CreateProcess: No such file or directory".

I've read this thread:

arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1250553433/0
arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1267641932/0
arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1238257341 (this)

and:

avrfreaks.net/index.php?name=PNphpBB2&file=printview&t=73219&start=0
avrfreaks.net/index.php?name=PNphpBB2&file=viewtopic&t=59017

And after all, NOTHING works.
In brief:
so: windows xp sp2;
path installation of arduino: C:\arduino-0018
path of avr compiler: C:\arduino-0018\hardware\tools\avr\bin
path of work directory: C:\arduino-0018\_myWorks

Environment variables: nothing
No cgywin installation;
No GCC_EXEC_PREFIX environment path;
No avr studio path.

After all: it's possible that i can't configure the compiler path directly from arduino???? It's cabled into the editor!??!?
Why it's not possible?

I've tryed to:
- reinstall ambient (3 times, don't work);
- reinstall win-avr at the same path of the archive 0018 of arduino (1 time, don't work);
- verified the environment path: nothing;
- tryed to include WProgram.h: nothing;
- shut down any antivirus/firewall/other: nothing.

And now the wonderfull news.
In the same conditions, the version 0017 WORK FULL with no-one problem. WHY?

Someone has tryed some other tricks?
Is there a log of the compiler? Maybe is a bug of the compiler?

Thanks a lot for feedback,
Mauro

ps: in first post it's not possibile insert active link, sorry for incomplete description of previous reference on arduino.cc and vrfreaks.net.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy