Go Down

Topic: Can't checkout Google Source Code (Read 1 time) previous topic - next topic


Jul 11, 2010, 11:17 am Last Edit: Jul 11, 2010, 12:58 pm by nomis05 Reason: 1

im trying to checkout the source code of adruino (for serveral weeks now) for building it on my gentoo 64 bit system using "svn checkout arduino . googlecode . c o m / svn / trunk / arduino-read-only" but all the time it fails (always removed the h t t p because im not allowed to post links, also added spaces):

Code: [Select]

$ svn checkout arduino . googlecode . c o m / svn / trunk / arduino-read-only
A    arduino-read-only/build
A    arduino-read-only/build/linux      <-- this takes long, then it goes fast
A    arduino-read-only/build/linux/jre.tgz
A    arduino-read-only/build/linux/dist
A    arduino-read-only/build/linux/dist/tools
A    arduino-read-only/build/linux/dist/tools/avrdude
A    arduino-read-only/build/linux/dist/tools/avrdude.conf
A    arduino-read-only/build/linux/dist/arduino
A    arduino-read-only/build/linux/dist/lib
A    arduino-read-only/build/linux/dist/lib/librxtxSerial.so
A    arduino-read-only/build/linux/dist/.cvsignore
A    arduino-read-only/build/fetch.sh
A    arduino-read-only/build/cmd
A    arduino-read-only/build/cmd/dist
A    arduino-read-only/build/cmd/dist/processing
A    arduino-read-only/build/cmd/dist.sh
A    arduino-read-only/build/shared
  [...]   checks out shared folder and subfolders
A    arduino-read-only/build/javadoc
  [...]   checks out javadoc folder and subfolders
A    arduino-read-only/build/macosx
A    arduino-read-only/build/macosx/mkdmg     <-- takes long
A    arduino-read-only/build/macosx/template.dmg.gz
A    arduino-read-only/build/macosx/dist    <-- takes so long until it fails
svn: REPORT von »/svn/!svn/vcc/default«: 200 OK (arduino . googlecode . c o m)

I already tried it on another debian PC, but there it also fails. 6 months ago i did it successfully with an old gentoo 32bit system. But i think the source code wasn't already hosted on google there (berlios i think).

I hope anybody has a solution ...


Ok, now i also tried Win7 + CygWin with no success. Failed at the same time with the same Error.

To make sure that it has nothing to do with GoogleCode i checked out another GoogleCode Project which just worked fine ...

Maybe somebody can try if he can checkout the code or if its only happening to me ...


did a checkout on ubuntu 10.04 just now. Took a while (google-code is not really fast) but worked.
Code: [Select]

svn checkout http://arduino.googlecode.com/svn/trunk/ arduino-read-only


Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131