Go Down

Topic: arduino software takes time to start and hangs . (Read 2508 times) previous topic - next topic


Hi , i use windows 7 32bit. And i'm using arduino 0018. But when i start the compiler it stops responding and none of the menu items work . What might be the problem ? Do i need to clear my computer ? Coz its really frustrating to wait for such a long tym to get started. I've installed the FTDI drivers and they work fine.


Does the problem depend on the sketch being compiled?


no, the sketch compiles easily. The problem occurs when i start the software and view my previous sketches and access various menu options like tools and edit


Does you PC have any blue-tooth stuff installed or perhaps other software that utilizes comm ports? Seems I've read similar postings that were traced to problems with the Arduino trying to scan for available comm ports on start up? I think there were even some solutions posted.



hey thanx, i did check out the previous topics . Had to refresh my computer and there was some problem with the COM ports also


Jan 17, 2011, 02:16 am Last Edit: Jan 17, 2011, 02:16 am by mrtaylor Reason: 1
Sometimes I am slow, but which operating system are using? or maybe which operating system are you trying to use arduino on?


i'm using it on windows 7 32bit. But now i've realised that once i connect my arduino ,the system becomes a lot stable

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131