Pages: [1]   Go Down
Author Topic: Arduino NANO 3.0 issue  (Read 1211 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Full Member
***
Karma: 0
Posts: 111
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello to all,

I've two Arduino NANO 3.0.
One of them is not more recognised after some hours without problems.

On dmesg I obtain:

Code:
Jan 18 22:54:34 x3fi-book kernel: [ 3144.056064] usb 2-2: new full speed USB device using uhci_hcd and address 77
Jan 18 22:54:45 x3fi-book kernel: [ 3154.720070] usb 2-2: new full speed USB device using uhci_hcd and address 88
Jan 18 22:55:17 x3fi-book kernel: [ 3186.312085] usb 2-2: new full speed USB device using uhci_hcd and address 102
Jan 18 22:55:26 x3fi-book kernel: [ 3195.144072] usb 2-2: new full speed USB device using uhci_hcd and address 108
(...)

I'm using Ubuntu 10.10.

One time it was recognised for not more than one second and then disconnected again:

Code:
Jan 18 22:54:30 x3fi-book kernel: [ 3139.592081] usb 2-2: new full speed USB device using uhci_hcd and address 70
Jan 18 22:54:30 x3fi-book kernel: [ 3139.802858] ftdi_sio 2-2:1.0: FTDI USB Serial Device converter detected
Jan 18 22:54:30 x3fi-book kernel: [ 3139.802905] usb 2-2: Detected FT232RL
Jan 18 22:54:30 x3fi-book kernel: [ 3139.802908] usb 2-2: Number of endpoints 2
Jan 18 22:54:30 x3fi-book kernel: [ 3139.802912] usb 2-2: Endpoint 1 MaxPacketSize 64
Jan 18 22:54:30 x3fi-book kernel: [ 3139.802915] usb 2-2: Endpoint 2 MaxPacketSize 64
Jan 18 22:54:30 x3fi-book kernel: [ 3139.802918] usb 2-2: Setting MaxPacketSize 64
Jan 18 22:54:30 x3fi-book kernel: [ 3139.804839] usb 2-2: FTDI USB Serial Device converter now attached to ttyUSB0
Jan 18 22:54:30 x3fi-book kernel: [ 3139.804928] usb 2-2: USB disconnect, address 70
Jan 18 22:54:30 x3fi-book kernel: [ 3139.805466] ftdi_sio ttyUSB0: FTDI USB Serial Device converter now disconnected from ttyUSB0
Jan 18 22:54:30 x3fi-book kernel: [ 3139.805516] ftdi_sio 2-2:1.0: device disconnected
Jan 18 22:54:30 x3fi-book kernel: [ 3140.044063] usb 2-2: new full speed USB device using uhci_hcd and address 71
Jan 18 22:54:31 x3fi-book kernel: [ 3141.080076] usb 2-2: new full speed USB device using uhci_hcd and address 72

What could be the cause?
The other arduino works.
Maybe It's something not correctly working? Some parts not well connected?

Are some tests I could try?
Now I'm on a Ubuntu at home. Depends on where I'm (home or work) I can test on a Windows.

Thank's forany help!

Simon
Logged

Pages: [1]   Go Up
Jump to: