Go Down

Topic: user cp link on top now (Read 772 times) previous topic - next topic

Osgeld

I have been watching the admins fuss with getting it back in line, but yep now there is a user cp link almost lined up and everything

yay!

;D
http://arduino.cc/forum/index.php?action=unread;boards=2,3,4,5,67,6,7,8,9,10,11,66,12,13,15,14,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,86,87,89,1;ALL

TchnclFl

Woohoo.  That'll stop those 2-3 posts a week asking about it! ;D

madworm

Quote
Dear Admins,

I've discovered a new link called 'User CP' at the top of the forum!

I've never seen it before and I think your forum might have been hacked! I'm afraid to click on it, so please fix it ASAP.


p.s.

[glow]BUMP[/glow]
• Upload doesn't work? Do a loop-back test.
• There's absolutely NO excuse for not having an ISP!
• Your AVR needs a brain surgery? Use the online FUSE calculator.
My projects: RGB LED matrix, RGB LED ring, various ATtiny gadgets...
• Microsoft is not the answer. It is the question, and the answer is NO!

TchnclFl

Rofl ^^

Well, I suppose people will start complaining more about the "YaBB2.2.3" logo now. ;D

Osgeld

http://arduino.cc/forum/index.php?action=unread;boards=2,3,4,5,67,6,7,8,9,10,11,66,12,13,15,14,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,86,87,89,1;ALL

Photo-Worx


David Cuartielles


Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy