Go Down

Topic: User CP / Notifications (Read 1 time) previous topic - next topic


Hi, I've noticed that thread notifications sometimes report a "new" sign on threads that are long dead. It seems to me this is a (minor) bug. Anyone has seen this behaviour ?


if you havent read them they are technically new to you

on the main index page, on the bottom right there is a "mark all read" which should take care of that, at least for a little bit


I should have been more clear. The "new" signs appear also after I've read the threads.


Aug 23, 2010, 11:01 am Last Edit: Aug 23, 2010, 11:02 am by Andrew Reason: 1
The only time I see it is when a new user happens across a long dead thread, doesn't notice it happened in 2008 and enthusiastically posts to it.

Not necessarily a bad thing of course - new info does come to light all the time.



When I see these "new" tags the last message is always very old.


In that case, no, I never see that behaviour.



I've never seen that either.


The Seaker

I have never seen this either.


Doesn't the forum drop a cookie on your machine when you read a thread?  If you're deleting cookies (or not saving them), perhaps it won't know if you've read it or not.


I'm always "logged in", and I don't delete cookies.
But your comment suggested me this: maybe I'm hitting the cookie space limit of the browser and some of the (the older ones) get deleted. I'll have to check what yabb2 puts in my basket.


I should add that I'm "always logged in" on a number of firefox installations on different pcs (four if I remember correctly). So the issue might be related to the fact that I never logout of the forum on a pc before logging in on another one: I'm always authenticated but access the site from different ips and probably with different cookies.

Go Up