Go Down

Topic: Atmega8-16AU (Read 4112 times) previous topic - next topic

alparent

I'm wanting to order some atmega8-16au (32 pin SMD)
Are they supported? Will the IDE work with them? Will optiboot work with them?

Please help! As you can tell I'm pretty [font=Verdana]GREEN[/font]!   :smiley-red:

CrossRoads

Check the list here to start
http://www.avr-developers.com/
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

westfw

It should work the same as a non-SMT mega8.
You can put optiboot on a mega8, but you'll need to get a more recent version from the optiboot repository.

dut

im trying to burn the bootloder to my new atmega8 with arduino uno, but there had some problem occur..anyone nw hw to solve it?

Erro while burning bootloder
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51
dut eden rockes

Go Up