Go Down

Topic: [SOLVED] How to embed YouTube videos in this forum? (Read 3732 times) previous topic - next topic

complubot

Jan 26, 2011, 03:46 pm Last Edit: Jan 26, 2011, 08:17 pm by complubot Reason: 1
I've tried [FLASH]http://[/FLASH] and [YOUTUBE] [/YOUTUBE]but I can not embed the video

Thank you very much
Centro de Robótica Educativa
www.complubot.com

David Cuartielles

just need to put the actual link, the forum will detect it is a movie and embed it, like this:

http://www.youtube.com/watch?v=Aw8Mr-KxFos

I just pasted:
Code: [Select]
http://www.youtube.com/watch?v=Aw8Mr-KxFos

u0421793

#2
Jan 26, 2011, 03:59 pm Last Edit: Jan 26, 2011, 05:53 pm by Ian Tindale Reason: 1
That's deceptive, in the preview it only shows a link.

http://www.youtube.com/watch?v=lSgBpktQXuE

liudr

Hey thanks. I just posted a youtube video on the exhibition. If I copied the video url from the youtube video it still doesn't work. This is not working:
http://www.youtube.com/watch?feature=player_embedded&v=hJjaIgh4nUc
Code: [Select]
http://www.youtube.com/watch?feature=player_embedded&v=hJjaIgh4nUc

You have to do this as posted by David:
http://www.youtube.com/watch?v=hJjaIgh4nUc
Code: [Select]
http://www.youtube.com/watch?v=hJjaIgh4nUc

u0421793

Will it work with vimeo in the same way, I wonder?

http://vimeo.com/4770922

complubot

Ok, it works fine. Thank you very much

http://arduino.cc/forum/index.php/topic,49923.msg356090.html#msg356090
Centro de Robótica Educativa
www.complubot.com

anonymousguy222

http://www.youtube.com/watch?v=2EwViQxSJJQ&feature=grec_index

edwon

#7
Dec 27, 2012, 04:17 am Last Edit: Dec 27, 2012, 04:29 am by edwon Reason: 1
http://www.youtube.com/watch?v=EdSnjB-GIGg

edwon

Ok, finally figured out the real issue here.

It's the "s" in "https" in your youtube link. The "s" CAN NOT be there!

so your code should look like this:

Code: [Select]
http://www.youtube.com/watch?v=EdSnjB-GIGg

not this:

Code: [Select]
https://www.youtube.com/watch?v=EdSnjB-GIGg

Go Up