Go Down

Topic: [SOLVED] IE8 can't load the menu strip "reference Blog Playground Forum" (Read 988 times) previous topic - next topic

liudr

I hope this gets fixed. I use IE most of the time. Here's error info:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.2; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)
Timestamp: Wed, 26 Jan 2011 16:11:13 UTC


Message: Syntax error
Line: 2
Char: 1
Code: 0
URI: https://id.arduino.cc/css/sso_bar_js.php?s=reference&u=


Message: Object expected
Line: 93
Char: 1
Code: 0
URI: http://arduino.cc/

Thansen_DK

Thansen_DK

cmaglie

C.

CowJam

#3
Jan 26, 2011, 06:04 pm Last Edit: Jan 26, 2011, 06:06 pm by CowJam Reason: 1
Neither can ie7, which is what I'm stuck with at work.

Nice forum though :D

Edit: You could just put a normal link further down the page.  Having a JS bar is a bit poor for accessibility.

cmaglie

C.

biocow

Working for me in IE 8. (Actually use FireFox but checked it anyway.)
10 PRINT CHR$(7)
20 GOTO 10

liudr

Confirmed working on XP sp3 IE 8.0 Thanks for the quick response.

hdgaaron


smeezekitty

Avoid throwing electronics out as you or someone else might need them for parts or use.
Solid state rectifiers are the only REAL rectifiers.
Resistors for LEDS!

CowJam


Use firefox.


Not very helpful when you're at work with no admin rights to install another browser. And USB drives are banned.

Go Up