Go Down

Topic: [SOLVED] Security BUG Report: Topline shows password! (Read 1 time) previous topic - next topic

Msquare

Jan 26, 2011, 10:22 pm Last Edit: Jan 26, 2011, 11:45 pm by David Cuartielles Reason: 1
The top line shows the password, not the username, there where it says "Logged in as xyz" This also implies the password is constantly being sent in clear text.

(And no, I am not sending a screen shot ... :P)

NB: Using IE8 on WinXP in case its is browser specific

smeezekitty

It looks fine to me.
Of course I a using firefox which is vastly superior.
BTW the new forum is SLOW AS MOLASSES.
Avoid throwing electronics out as you or someone else might need them for parts or use.
Solid state rectifiers are the only REAL rectifiers.
Resistors for LEDS!

Msquare

I have now tested and confirmed the error on both Firefox (Win7) and Safari (on a Mac)

I tried to attach a screen shot (slightly edited to pretoect the guilty 8) ) but it failed to post with it.

smeezekitty

I am using Windows Vista home premium with firefox 3.6.8 and it looks fine.


Uploaded with ImageShack.us
Avoid throwing electronics out as you or someone else might need them for parts or use.
Solid state rectifiers are the only REAL rectifiers.
Resistors for LEDS!

David Cuartielles

Hej,

could you send that screenshoot to dDOTcuartielles [aT] arduino_DOT_cc ? in that way I could check it out ... your password would also help. We encode everything with MD5 and there is no way we are going to crack it.

/d

Go Up