Pages: [1]   Go Down
Author Topic: IDE 0022 Freaking out  (Read 5122 times)
0 Members and 1 Guest are viewing this topic.
New York
Offline Offline
Edison Member
*
Karma: 1
Posts: 1023
E != m*c^2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I run windows 7 32bit and 0022 is the first version that's given me trouble like this:




The entire window gets "mashed up" - when I type it corrects a small region, but the rest remains un-refreshed. Then it goes back to jumbled as soon as I move my mouse over the IDE again. Is it perhaps my java install?
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 178
Posts: 12288
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Try a different color depth for your video driver.
Logged

New York
Offline Offline
Edison Member
*
Karma: 1
Posts: 1023
E != m*c^2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

It turns out even previous versions give me the same error now. I have a feeling it has to do with a recent gpu driver install or my java install (which refuses to uninstall!).
Logged

Brisbane, Australia
Offline Offline
Newbie
*
Karma: 3
Posts: 35
B.E.E. / B.Inf.Tech.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Looks like a Java issue to me. I had Java problems on Linux and the symptoms were the same. Try to reinstall (a different) Java implementation/version.

HTH
-Igor
Logged

Offline Offline
God Member
*****
Karma: 32
Posts: 506
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I had a strange problem where the IDE window text kept going blurred. That turned out to be due to GPU drivers. For some reason, changing certain 3d settings in the drivers caused graphical corruption in the IDE (and all other Java programs). Did the IDE work OK when the driver was first installed? If so, put all 3d and other settings back to defaults.
Logged


0
Offline Offline
Newbie
*
Karma: 0
Posts: 28
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


got the same problem lately
and checked the device manager
UART drivers is not installed properly.

I updated my drivers and it worked fine now.
Logged

New York
Offline Offline
Edison Member
*
Karma: 1
Posts: 1023
E != m*c^2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


got the same problem lately
and checked the device manager
UART drivers is not installed properly.

I updated my drivers and it worked fine now.

UART as in the fdti drivers?
Logged

Pages: [1]   Go Up
Jump to: