Pages: [1]   Go Down
Author Topic: [SOLVED] Bug with unread posts  (Read 472 times)
0 Members and 1 Guest are viewing this topic.
nr Bundaberg, Australia
Offline Offline
Tesla Member
***
Karma: 121
Posts: 8458
Scattered showers my arse -- Noah, 2348BC.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I just clicked on "unread", then selected about 10 posts that looked interesting by right clicking and "open in new tab".

I then went to look at the posts and every one had the "That thing you are lookig for is not here dude" page.

As an example

http://arduino.cc/forum/topic,50070.0/topicseen.html

is one of the URLs I was sent to while

http://arduino.cc/forum/index.php/topic,50070.0.html

Seems to be the correct link.

I've just tried it again and it seemd to work, but there's a bug there somewhere.

______
Rob
« Last Edit: February 01, 2011, 03:23:39 am by David Cuartielles » Logged

Rob Gray aka the GRAYnomad www.robgray.com

Forum Administrator
MMX
Offline Offline
Edison Member
*****
Karma: 37
Posts: 1139
hallo kompis
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I mark this as a bug, however I have little time how to look into the issue, it could take two weeks to solve it at this point.

/d
Logged

nr Bundaberg, Australia
Offline Offline
Tesla Member
***
Karma: 121
Posts: 8458
Scattered showers my arse -- Noah, 2348BC.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hasn't happened since, must have been a teething issue.

______
Rob
Logged

Rob Gray aka the GRAYnomad www.robgray.com

Forum Administrator
MMX
Offline Offline
Edison Member
*****
Karma: 37
Posts: 1139
hallo kompis
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

thanks for your reply, I will then mark this as solved and look into it unless someone else reports a similar incident. My task list is getting far too long.
Logged

Pages: [1]   Go Up
Jump to: