Go Down

Topic: [SOLVED] Am I an idiot? (Can't find 'Change password') (Read 1 time) previous topic - next topic


Jan 27, 2011, 06:03 pm Last Edit: Jan 31, 2011, 11:14 pm by cmaglie Reason: 1
I can't seem to find it anywhere. Am I just completely missing it or is there no place to do this?



go to https://id.arduino.cc

another way to reach it is clicking "profile" on the menu bar, but only when you are on "Reference", "Blog" or "Playground", if you are on "Forum" the forum profile is opened instead because the default bar is replaced by forum commands.

(I know that this arrangement seems "strange" right now, but it's the basement to have multiple services (that we are implementing) around a single account.


Ah! I hadn't tried it from another section. Thank you.

May I suggest adding a link to "Change Password" in the SMF profile template?


I have a similar problem ...  or something to that effect.

Any change I try to make to my password is rejected with "wrong old password". (And I have logged out and in on the Reference page


that means you had that password before, you should choose something else


There was a problem with hashed password coming from the old forum (this issue doesn't show up on users created after forum migration).

Now its fixed. Please test and confirm that. Thanks.


Yes, I can confirm it now works. I tried earlier with login from the Reference (main) page, and use the Profile menu point there. Thta is also what I tried before where it failed. So I do not know if there (still) is a problem when altering profile from the Forum page

Msquare - now with new password and without any ourstanding issues... I think ;)

Go Up