Go Down

Topic: SOLVED: On post of comment returns to forum, not to thread (Read 793 times) previous topic - next topic

cr0sh

Jan 27, 2011, 04:26 pm Last Edit: Jan 27, 2011, 05:36 pm by cr0sh Reason: 1
Not sure if this is a bug, or if it has already been reported, or if maybe there is a setting in my profile (I'll check later), but I've noticed that when I post a reply to a thread, rather then refreshing the thread (showing my reply), the system takes me back to the forum the thread was a part of, and I have to click on the thread again to return to it.

All - its not a bug, its a default "feature" - if you are in the forum, click the Profile link in the top menu bar on the right.

You'll see on the left menu an entry that reads "Look and Layout Preferences" - click on that. In the box that comes up, there's an option that you can enable entitled "Return to topics after posting by default." - Check that.

/fixed

:)
I will not respond to Arduino help PM's from random forum users; if you have such a question, start a new topic thread.

retrolefty

I have noticed that also, and don't like it at all. This would be a good one to fix.

Lefty

MikMo

#2
Jan 27, 2011, 05:35 pm Last Edit: Jan 27, 2011, 05:37 pm by MikMo Reason: 1
I think this can be set up in your profile, haven't tried it though.

Note to self: Read all posts in thread before answering :-)

CrossRoads

Status's have changed again - I have moved from Hero to Edison!
Designing & building electrical circuits for over 25 years. Check out the ATMega1284P based Bobuino and other '328P & '1284P creations & offerings at  www.crossroadsfencing.com/BobuinoRev17.
Arduino for Teens available at Amazon.com.

mowcius


Not sure if this is a bug, or if it has already been reported, or if maybe there is a setting in my profile (I'll check later), but I've noticed that when I post a reply to a thread, rather then refreshing the thread (showing my reply), the system takes me back to the forum the thread was a part of, and I have to click on the thread again to return to it.

All - its not a bug, its a default "feature" - if you are in the forum, click the Profile link in the top menu bar on the right.

You'll see on the left menu an entry that reads "Look and Layout Preferences" - click on that. In the box that comes up, there's an option that you can enable entitled "Return to topics after posting by default." - Check that.

/fixed

:)


I have changed it in my profile as it was very annoying - Might I suggest that it is set to 'return to thread' by default?
I think the majority of people would prefer it that way.

biocow


I have changed it in my profile as it was very annoying - Might I suggest that it is set to 'return to thread' by default?
I think the majority of people would prefer it that way.
+1

One of the first things I changed.
10 PRINT CHR$(7)
20 GOTO 10

mmcp42

+1
seems the default is counter-intuitive
would be good to make as many defaults as similar to a previous life as possible
IMHO
YMMV
RTFM
there are only 10 types of people
them that understands binary
and them that doesn't

Go Up