Go Down

Topic: My first post in the new forum (Read 2215 times) previous topic - next topic

David Cuartielles

Thanks Cristian for the help making this possible, thanks community for waiting for it ... now it is time for polishing details, let us know what is that you find should be improved.

/d  8)

jezuz

Testing to see if your password protection failed.

David Cuartielles


jezuz

The forum is supposed to be password protected, no? The dialog box comes up and everything? Well hitting cancel 6 times gets me through.

David Cuartielles

can you show me the address? Is it arduino.cc/forum you are talking about? could you give me a little more detailed description of the issue?

/d

jezuz

I assume you are still working on the new forum, and thus have it under protection? Well I have logged in to my account from arduino.cc using the new tab at the top, and then clicked on "Forum", which sends me to arduino.cc/forum but asks me for password access to dev.arduino.cc. Firefox tells me that you have a bunch of files still under dev.arduino.cc, but apparently the actual forum is accessible, so clicking cancel enough times on the dialogue box gets me to this forum, but without any images or css styling.

David Cuartielles

thanks!
we have been able of reproducing this issue, we will fix it asap!

/d

Harko

Hey... It's working :D


I also was having the same problem a few moments ago and tried to pen a reply but gave up in frustration because there was a password box that kept on popping up even though I was logged on. No matter what I did, I could not get rid of it - so I logged off.

I logged back on 30 seconds later and woot... It all looks good. :)  Now... don't just stand there - go grab a beer and celebrate. XD

Harko.

PS>  Ooops... Spoke too soon.  I just tried to update my profile... The avatar seems to have been uploaded (shall know if it works properly when I post this reply) but the signature... I can't update this because it tells me someone else with the name Harko is logged on.  Strange, I am logged on as Harko.



A Newbie knows more than me - so please be patient :o)

mrtaylor

Quote
I can't update this because it tells me someone else with the name Harko is logged on

I have the same problem tried to update my profile (time zone was wrong) and it tells me someone named mrtaylor is logged on

David Cuartielles

this seems to be an issue related to timezone differences between the identity server and the rest of the system, we are looking at it. If we don't post about it, it means it got solved pretty quick  XD

dtzortzis

Hi,
Well done! :)
I really like this forum!
Keep up the good work ;)

Dimitris

000

Congrats to the guys to build up this new forum... Really love it... Has a good look and feel to it...  :)
But I hope the old forum topics can be brought back here...
Cheers

Sorry I just found out the old forum is back up there... :D
So double congrats to the team...

balajitenetchat

This new forum is good. Great Job!

Go Up