Go Down

Topic: Problem with Sample sketch (Read 3 times) previous topic - next topic

Metalfan1185

I downloaded the t6963c library from the collection here and tried to compile the sample sketch and this is the result.



ive been playing with ) and ;'s like crazy to fix this syntax thing lol

CrossRoads

If you put the cursor just to the right of a ) or }, it will highlight the mating ( or {.
Looks like that line is just missing a ( after the =
Designing & building electrical circuits for over 25 years. Check out the ATMega1284P based Bobuino and other '328P & '1284P creations & offerings at  www.crossroadsfencing.com/BobuinoRev17.
Arduino for Teens available at Amazon.com.

liudr

What is the original line before you tried to change it? You should use the "#" button to post code, not a screen shot.

wyager

Lol.... Missing a "(" before the "(_FW-1)..."

Metalfan1185

I posted a screen shot so you could see the error.  I added parenthesis as you mentioned but still the same error, i know for every open ( there has to be a close ) but no matter what I add thats the result.  The error I posted is direct from the library, I have not modifyed it at all.  I just tried to compile it and it wont work.  After trying a bunch of things I closed it and opened the original one that was saved and posted the screenshot of it here.

Thanks for your responses.  I reciveved a new t6963c GLCD and im dying to try it out lol

Go Up