Go Down

Topic: [SOLVED] Bug with unread posts (Read 567 times) previous topic - next topic

Graynomad

Jan 27, 2011, 10:14 am Last Edit: Feb 01, 2011, 09:23 am by David Cuartielles Reason: 1
I just clicked on "unread", then selected about 10 posts that looked interesting by right clicking and "open in new tab".

I then went to look at the posts and every one had the "That thing you are lookig for is not here dude" page.

As an example

http://arduino.cc/forum/topic,50070.0/topicseen.html

is one of the URLs I was sent to while

http://arduino.cc/forum/index.php/topic,50070.0.html

Seems to be the correct link.

I've just tried it again and it seemd to work, but there's a bug there somewhere.

______
Rob
Rob Gray aka the GRAYnomad www.robgray.com

David Cuartielles

I mark this as a bug, however I have little time how to look into the issue, it could take two weeks to solve it at this point.

/d

Graynomad

Hasn't happened since, must have been a teething issue.

______
Rob
Rob Gray aka the GRAYnomad www.robgray.com

David Cuartielles

thanks for your reply, I will then mark this as solved and look into it unless someone else reports a similar incident. My task list is getting far too long.

Go Up