Pages: [1]   Go Down
Author Topic: The device can not start (code 10).  (Read 4414 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

 Yesterday I try to upload a new program and it fail, when I opened the Device Manager, I saw a error in the arduino, this is the error : The device can not start (code 10), i try to reinstall my device but it don't work.
if somebody have some soluction, I'll very grateful.
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 176
Posts: 12285
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Disconnect everything from the Arduino and try again.
Logged

Portland, OR
Offline Offline
Sr. Member
****
Karma: 5
Posts: 260
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'd try two other things:
1) plug into a different usb port
2) reinstall arduino driver (do you know how to do that?)
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 176
Posts: 12285
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
2) reinstall arduino driver (do you know how to do that?)

I don't.  Someone else will have to help.
Logged

Portland, OR
Offline Offline
Sr. Member
****
Karma: 5
Posts: 260
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

are you being sarcastic, Coding Badly?

if not, here are instructions:
http://www.arduino.cc/en/Guide/Windows#toc4

my reply was aimed for Riesko's problem...
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 176
Posts: 12285
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
are you being sarcastic, Coding Badly?

No.  When I looked at your post I thought it was a list of things attempted (from the original poster) not a list of things to try.  I apologize for the confusion.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

The problem was that the USB conector was broken. I have changed it and the arduino works perfectly.

Tank yo all for your help.
Logged

Pages: [1]   Go Up
Jump to: