Go Down

Topic: [Solved] Long post quirks - twitching (Read 940 times) previous topic - next topic


Feb 02, 2011, 06:47 pm Last Edit: Feb 03, 2011, 02:12 am by liudr Reason: 1
If I post something too long, not really, just two pages long that I typed up, the post editor text block starts twitching, like in wordpress. It's very annoying. You type something in and it scrolls back to the beginning so you don't know what you just typed. Manually scrolling back to the bottom didn't work either. It keeps showing the beginning of the post while I'm typing the "second page". I don't know how to better describe it other than wordpress twitching editor!
Serial LCD keypad panel,phi_prompt user interface library,SDI-12 USB Adapter


I was having the same problem. I am using MS IE8 browser. I then clicked on the compatibility button next to the top address window in IE and the problem went away.



Thank you Lefty. It worked. I just have to remember to write short posts and use a notepad and copy paste. :smiley-surprise:
Serial LCD keypad panel,phi_prompt user interface library,SDI-12 USB Adapter

Coding Badly


Hmm - I found this thread after seeing this myself today; switching to "compatibility" mode does fix it, but that's kinda a hack. Either the forum should be placed in "permanent" compatibility mode (using the meta-tag), or this issue needs to be fixed properly. Thanks to Lefty, all the same, though...
I will not respond to Arduino help PM's from random forum users; if you have such a question, start a new topic thread.


I am also experiencing the same behavior in IE8.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131