Go Down

Topic: [SOLVED] PLAYGROUND BUG - cant upload file (Read 1 time) previous topic - next topic

AlphaBeta

Feb 04, 2011, 01:42 am Last Edit: Feb 10, 2011, 09:35 am by David Cuartielles Reason: 1
I cannot upload a file to the playground. It redirects me to a page requiring password, but after the pass is entered, it redirects back.

Balázs

Same problem for me. (If we are talking about Playground Wiki file attachment.)

bHogan

Also same problem - use Attach tag in Playground, save, click on the link (with triangle), goes to page for password, does nor accept valid password.

I hope this can be fixed soon.
"Data is not information, information is not knowledge, knowledge is not understanding, understanding is not wisdom."
~ Clifford Stoll

David Cuartielles

Solved, at least it seems so. Please confirm. In the meanwhile I mark this as a [Solved] issue.

We just forgot to reactivate it after we upgraded the Playground's access to use the new identity server ... sometimes trying to be safe makes usability a disaster :-)

/d

AlphaBeta

I got one step further. After I had chosen a file, and tried to click 'Upload' I was redirected to the 'Password required' page.

bHogan

Not solved. Same symptoms as in Reply #2.
See attached screenshot. I get there and it won't accept my password.
"Data is not information, information is not knowledge, knowledge is not understanding, understanding is not wisdom."
~ Clifford Stoll

David Cuartielles

Hej you are right about it ... sorry, I made some tests in my local copy of Arduino, uploaded them, tried it there and it worked ... but I was obviously not looking at the right browser window. The issue is a little bigger than I thought in the first place. Both Cristian and I are looking into it.

/d

David Cuartielles

#7
Feb 10, 2011, 09:36 am Last Edit: Feb 10, 2011, 05:31 pm by David Cuartielles Reason: 1
not now it is fixed, Cristian made a rewrite of the class that commands the login and edit/upload rights for users in the playground. Even brought in the feature of including the editor's name to the page being written.

This bug is officially closed now.

/d

bHogan

Quote
not it is fixed

Should read "now it is fixed". And I agree.  :)
It no longer goes to the log-on screen and just uploads the file.
Thanks David & Cristian.
"Data is not information, information is not knowledge, knowledge is not understanding, understanding is not wisdom."
~ Clifford Stoll

David Cuartielles


Go Up