Pages: [1]   Go Down
Author Topic: [SOLVED] PLAYGROUND BUG - cant upload file  (Read 1420 times)
0 Members and 1 Guest are viewing this topic.
Norway@Oslo
Offline Offline
Edison Member
*
Karma: 13
Posts: 2033
loveArduino(true);
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I cannot upload a file to the playground. It redirects me to a page requiring password, but after the pass is entered, it redirects back.
« Last Edit: February 10, 2011, 03:35:26 am by David Cuartielles » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 8
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Same problem for me. (If we are talking about Playground Wiki file attachment.)
Logged

Denver
Offline Offline
God Member
*****
Karma: 20
Posts: 779
Inactive - PM
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Also same problem - use Attach tag in Playground, save, click on the link (with triangle), goes to page for password, does nor accept valid password.

I hope this can be fixed soon.
Logged

"Data is not information, information is not knowledge, knowledge is not understanding, understanding is not wisdom."
~ Clifford Stoll

Forum Administrator
MMX
Offline Offline
Edison Member
*****
Karma: 37
Posts: 1139
hallo kompis
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Solved, at least it seems so. Please confirm. In the meanwhile I mark this as a [Solved] issue.

We just forgot to reactivate it after we upgraded the Playground's access to use the new identity server ... sometimes trying to be safe makes usability a disaster :-)

/d
Logged

Norway@Oslo
Offline Offline
Edison Member
*
Karma: 13
Posts: 2033
loveArduino(true);
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I got one step further. After I had chosen a file, and tried to click 'Upload' I was redirected to the 'Password required' page.
Logged

Denver
Offline Offline
God Member
*****
Karma: 20
Posts: 779
Inactive - PM
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Not solved. Same symptoms as in Reply #2.
See attached screenshot. I get there and it won't accept my password.


* PlaygroundBug.jpg (18.26 KB, 500x215 - viewed 21 times.)
Logged

"Data is not information, information is not knowledge, knowledge is not understanding, understanding is not wisdom."
~ Clifford Stoll

Forum Administrator
MMX
Offline Offline
Edison Member
*****
Karma: 37
Posts: 1139
hallo kompis
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hej you are right about it ... sorry, I made some tests in my local copy of Arduino, uploaded them, tried it there and it worked ... but I was obviously not looking at the right browser window. The issue is a little bigger than I thought in the first place. Both Cristian and I are looking into it.

/d
Logged

Forum Administrator
MMX
Offline Offline
Edison Member
*****
Karma: 37
Posts: 1139
hallo kompis
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

not now it is fixed, Cristian made a rewrite of the class that commands the login and edit/upload rights for users in the playground. Even brought in the feature of including the editor's name to the page being written.

This bug is officially closed now.

/d
« Last Edit: February 10, 2011, 11:31:19 am by David Cuartielles » Logged

Denver
Offline Offline
God Member
*****
Karma: 20
Posts: 779
Inactive - PM
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
not it is fixed
Should read "now it is fixed". And I agree.  smiley
It no longer goes to the log-on screen and just uploads the file.
Thanks David & Cristian.
Logged

"Data is not information, information is not knowledge, knowledge is not understanding, understanding is not wisdom."
~ Clifford Stoll

Forum Administrator
MMX
Offline Offline
Edison Member
*****
Karma: 37
Posts: 1139
hallo kompis
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

comment fixed smiley-grin
Logged

Pages: [1]   Go Up
Jump to: