Go Down

Topic: S65 Shield geht nicht (Read 1 time) previous topic - next topic

Robdeflop

Hi

Sry 4 Doppelpost :/

Sooo, habs getestet, und siehe da, es geht  :D :D :D
Dankeeee :)

Nur leider geht wie gesagt die DrawText Funktion nicht :(
Geht die in früheren versionen?
Wird die evtl erneuert oder gefixxt? Weil das ist wirklich unlesbar, und ohne diese funktion kann ich nix anfangen. Außer natürlich sie selber zu proggen, nur das ist im moment noch zu hoch für mich.

MFG, Robdeflop®

Megaionstorm

Quote
Außer natürlich sie selber zu proggen, nur das ist im moment noch zu hoch für mich.


Das bekommst Du auch noch gemeistert, den Übung macht den Meister !
Mein Arduino Projekte Blog:
http://ardu-megatank.blogspot.de/

Andreas Watterott

#22
Feb 08, 2011, 04:11 pm Last Edit: Feb 08, 2011, 04:13 pm by Andreas Watterott Reason: 1
Quote

Nur leider geht wie gesagt die DrawText Funktion nicht smiley-sad
Geht die in früheren versionen?
Wird die evtl erneuert oder gefixxt?

Leider nicht, da die Pixelzuteilung beim L2F50 anders ist. Offiziell unterstützt wird nur das LS020 und LPH88 Display.
In der nächsten Zeit komme ich nicht dazu die Lib anzupassen. Aber schau dir mal den Code vom ARM-WebRadio an. Dort werden alle S65-Displaytypen unterstützt.

Gruß
Andreas


Robdeflop

Hi

Ok, danke :) Werd das mal versuchen^^
Find´s aber doof dass gerade das display, wo ich stolz war dass ich ein lieferbares gefunden habe, nicht richtig unterstützt wird, so ein pesch aber auch xD

MFG, Robdeflop®

Robdeflop

#24
Feb 08, 2011, 04:41 pm Last Edit: Feb 08, 2011, 05:17 pm by Robdeflop Reason: 1
Hi

Malwieder sry 4 Doppelpost xD

Öhm, welche ist die "schreibfunktion"?

lcd_putc oder lcd_puts? Oder ne andere?

MFG, Robdeflop®

EDIT:

Habs schon^^ is natürlich lcd_putc, wenn man sich die beiden func´s mal anschaut >.<
Mal schaun ob ich´s hinbekomme :)

Go Up