Pages: [1]   Go Down
Author Topic: Win7 x64 arduino IDE 0022 (graphical glitches)  (Read 900 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello all,
I'm having problems running the arduino ide see below the screenshot.




I have both versions of java installed (have first tried with x32 version first then with x64 same results)

Currently installed java:


I also tried this http://electronics.stackexchange.com/questions/14/how-do-i-get-arduino-working-on-windows-7 and it didn't help.
Anyone knows a solution?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bump, anyone?
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

What's happens if you enable aero?
Logged

My website: http://ried.cl

Forum Administrator
Cambridge, MA
Offline Offline
Faraday Member
*****
Karma: 12
Posts: 3538
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

So you tried removing the Java that comes with the Arduino software and using the one you installed instead?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

So you tried removing the Java that comes with the Arduino software and using the one you installed instead?
Yes tried that.

What's happens if you enable aero?
Enabled aero and it worked!!! Thank you very much!
Topic may be closed.
Logged

Pages: [1]   Go Up
Jump to: