Pages: [1]   Go Down
Author Topic: IDE  (Read 256 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
IDE
 Bigger Bigger  Smaller Smaller  Reset Reset

Having problems with the Arduino IDE.
Have installed the v1.0.5 from this site and when I go to upload the sketch to the Uno the laptop screen reverts to what looks like very low resolution screen and starts to flash. The only way to recover is to hold the power button until force restart.
Any suggestions?
By the way its the win7 version.

Adrian
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 33
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Have tried compatability mode running as admin with no luck.
Tried installing from the Windows Installer same problem as described in op downloaded the zip file installed and working correctly with no problems.

Adrian
Logged

Chile
Offline Offline
Edison Member
*
Karma: 32
Posts: 1233
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

It seems to be a graphical issue. You can test 2 things easily:
1) Update graphic drivers
2) http://forum.arduino.cc/index.php?topic=118440.0 (I changed the jre version, so there is a chance java is the problem) OR download the jre from java and delete the java folder from your current IDE directory
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I re downloaded the arduino-1.0.5-windows.zip file, and it is a different size from the last one I downloaded.
The previous one was 95,727,547 bytes, and the new one is 97,365,354 bytes.
Was there a change, and no one bothered to bump the revision number?
Could someone please provide the correct file size, and also the MD5 or SHA2 checksum?
I am surprised the checksums are not available on the download page.
Logged

Pages: [1]   Go Up
Jump to: