Go Down

Topic: Trying to use avrdude but error occurs (Read 989 times) previous topic - next topic

Coding Badly

AVRDUDE version 5.10 comes with WinAVR 2100110.

AVRDUDE version 5.4 comes with Arduino.

You're running the Arduino AVRDUDE but it's finding and trying to use the WinAVR configuration file.  You have a problem with your PATH environment variable.  Remove all references to your Arduino directories from PATH.

Tinito16

Thank you very much! You have made my day  :smiley-mr-green:

Go Up