Go Down

Topic: Arduino IDE 1.5.8 and Arduino-Tiny  (Read 1 time) previous topic - next topic


Oct 27, 2014, 07:19 pm Last Edit: Oct 28, 2014, 10:54 pm by f41_ardu
It is simpler, indeed.

To avoid the

"Third-party platform.txt does not define compiler.path. Please report this to the third-party hardware maintainer." Error message while developing code for Attiny with IDE 1.5.8

just correct the compiler path



hey can you please elaborate on the changes.

i tried this fix but no success as I ham having the same issue programming my attiny2313 using uno at 1.5.8 ide  I have selected the right board, port and programmer as arduino isp :(



I'we got same problem,can someone explain to me what exatly do i need to do pls ?Where am i going to paste this #compiler.path={ide.path}/tools/avr/bin/..


My installation is at c:\Program Files (x86)\Arduino158\ while my tiny installation is at f:\Arduino\. After making a copy I changed f:\Arduino\hardware\tiny\avr\platform.txt.
Hopefully that helps you.

Go Up