Go Down

Topic: Leonardo & shield 8 relais qui reboot, pb d'ampérage ? (Read 789 times) previous topic - next topic

yann44

J'ai des 100µF / 16V c'est pas assez ? Il va exploser ?

Yann

derder9161

ça explose que si tu le mets à plus de 16V ou si tu le mets à l'envers (cas ou il est polarisé)

Artouste


J'ai des 100µF / 16V c'est pas assez ? Il va exploser ?

Yann

Bonjour
pour faire un test , ça passera , mais ce ne sera pas une situation d'avenir, la tension de service d'un chimique doit à minima etre de 2.5X la tension max à filtrer.

yann44

La tension a filtrer c'est 12v, 2,5x12 ça fait 36 non ?

derder9161



J'ai des 100µF / 16V c'est pas assez ? Il va exploser ?

Yann

Bonjour
pour faire un test , ça passera , mais ce ne sera pas une situation d'avenir, la tension de service d'un chimique doit à minima etre de 2.5X la tension max à filtrer.


Pour ma culture,  quand tu "dis tension max" c'est efficace ou crête ?

Artouste




J'ai des 100µF / 16V c'est pas assez ? Il va exploser ?

Yann

Bonjour
pour faire un test , ça passera , mais ce ne sera pas une situation d'avenir, la tension de service d'un chimique doit à minima etre de 2.5X la tension max à filtrer.


Pour ma culture,  quand tu "dis tension max" c'est efficace ou crête ?

dans ce genre de caracterisation/dimensionnement et pour eviter le "defavorable"  tu pars toujours de ce qui est possiblement vu comme max par le compo =là  pour le condo V crête.
 

derder9161

OUPPSSS !!!  :smiley-roll-sweat:
Je vais débrancher mon alimentation maison ....

Merci beaucoup ! je pensais que c'était uniquement efficace

Artouste


OUPPSSS !!!  :smiley-roll-sweat:
Je vais débrancher mon alimentation maison ....

Merci beaucoup ! je pensais que c'était uniquement efficace

non ne t'enerve pas  :smiley-mr-green:
tu peux tomber sur du condo de 16V qui ne vas pas te poser de probleme sur du 12V
et du 50V qui va faire le pop corn en 6 mois.
les chimiques sont peut etree les compos les plus dispersifs en electronique
déjà les capas sont souvent données pour +10 -40 , ...  8)


Artouste


C'est un 1000µ 50V qu'il me faut alors ?

regarde déjà avec ton 16V si ça regle ton probleme  :smiley-mr-green:
tu avisera ensuite

yann44

Merci pour le dépannage, ça semble fonctionner, ça a tourner toute la nuit avec :

Arduino sur l'alim de PC 12v + condo 1000µF / 36v
Shield Relais sur l'alim de PC 5v sans condo
Shield Horloge sur l'arduino +  condo 1000µF / 16v (j'sais pas si ça sert a qques chose?)

Yann

patg_


Merci pour le dépannage, ça semble fonctionner, ça a tourner toute la nuit avec :

Arduino sur l'alim de PC 12v + condo 1000µF / 36v
Shield Relais sur l'alim de PC 5v sans condo
Shield Horloge sur l'arduino +  condo 1000µF / 16v (j'sais pas si ça sert a qques chose?)

Yann

Découpler l'alim du shield ça ne peut pas faire de mal, mais ça ne sert à rien je pense vu ce que tu as déjà en entrée de l'Arduino.
On ajoute souvent un condo céramique de l'ordre de 100nF en parallèle sur le condo chimique, pour filtrer plus efficacement les hautes fréquences.  Je mets un tel couple de condos systématiquement en entrée de mes montages, et un 100nF de découplage sur chaque circuit intégré au plus près des broches d'alim du CI.
Mes Arduineries: http://breizhmakers.over-blog.com/

Go Up