Pages: [1]   Go Down
Author Topic: Chipkit problems. ¿100% compatible right?  (Read 517 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 25
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi! I bought Chipkit plate because it supposedly is 100% compatible and in my first day I've had no problems if they are normal or is plaque.
I use the arduino environment with the option to use my board to program it. The strange thing is because I was testing with a button to receive a 1 or a 0 and I put the pin 12 and not working and when I put on 11 to the LED (the wire because the pin Seguia configured in 12) if he did sometimes I was 0 and 1 like crazy. Also if you put an LED in 11 sometimes did not work and if the 8 in the 9 and 10 (odd because he was only 11 as output).
Also had written code that previously worked for a long LED flashes after trying different code and reload this again but the LED lights stop flashing.
I always compile the code and charge from the arduino software but nothing I do. Not if it's normal that happens to me or if I do something wrong, I hope you can help me. Thanks!
Logged

Leighton Buzzard, UK
Offline Offline
Edison Member
*
Karma: 21
Posts: 1339
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

a circuit and code would help
Logged

there are only 10 types of people
them that understands binary
and them that doesn't

Scotland
Offline Offline
Edison Member
*
Karma: 24
Posts: 1202
Have you had your Arduino fix today?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Its not an arduino - it just has the same layout. Maybe you should ask in the chipkit forum for support.
Logged

Drew.
http://www.uk-pcb.co.uk - My UK Based PCB Fab & Assembly Company
Design work undertaken
SMD & Thru-Hole assembly

Pages: [1]   Go Up
Jump to: