Go Down

Topic: Arduino 2560 Error when uploading to board  (Read 312 times) previous topic - next topic

Jack19123

Apr 20, 2018, 05:42 pm Last Edit: Apr 20, 2018, 05:44 pm by Jack19123
Hi, I bought an Arduino 2560 today with plans to learn how to build robots, I found this video to learn the basics: https://www.youtube.com/watch?v=e1FVSpkw6q4&t=108s

I'm 95% sure I've plugged everything in correctly and I have spent a few hours trying to fix this/debug but cant seem to work it out. The LED lights in the video do not light up on my breadboard, this is the error I get when uploading the code that's supplied in the video, NOTE: the board and port are both selected correctly and do the Arduino MEGA 2560 has got the lights on when I plug it in.
NOTE: I'm a noob
NOTE: I'm using Windows 10
      System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

       Using Port                    : COM5
       Using Programmer              : arduino
       Overriding Baud Rate          : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x05

avrdude done.  Thank you.

Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

kprims

Select Tools/Board: Arduino/Genuino Mega or Mega 2560

Jack19123

#2
Apr 20, 2018, 06:15 pm Last Edit: Apr 20, 2018, 06:28 pm by Jack19123
Thankyou!!

https://imgur.com/a/xFbYlNQ

Go Up