Go Down

Topic: Problema di caricamento (Read 106 times) previous topic - next topic

guttuso

Apr 21, 2018, 04:05 pm Last Edit: Apr 21, 2018, 04:09 pm by guttuso
buongiorno,
Ho comprato un arduino originale da amazon e ho provato a caricare un programma ma mi da il seguente errore:


Arduino:1.8.5 (Windows Store 1.8.10.0) (Windows 10), Scheda:"Arduino/Genuino Uno"

Lo sketch usa 1942 byte (6%) dello spazio disponibile per i programmi. Il massimo è 32256 byte.
Le variabili globali usano 188 byte (9%) di memoria dinamica, lasciando altri 1860 byte liberi per le variabili locali. Il massimo è 2048 byte.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x0a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x0a
Problema di caricamento sulla scheda. Guarda http://www.arduino.cc/en/Guide/Troubleshooting#upload per suggerimenti

Questo report potrebbe essere più ricco di informazioni abilitando l'opzione
"Mostra un output dettagliato durante la compilazione"
in "File -> Impostazioni"

ho controllato in gestione dispositivi è sul programma IDE di arduino e tutto corrisponde con le portedel pc giuste.
come faccio?
grazie,
edoardo.

gpb01

Buonasera,
prima di tutto, essendo il tuo primo post, nel rispetto del regolamento della sezione Italiana del forum (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con MOLTA attenzione il su citato REGOLAMENTO ... 

... poi, cortesemnte, NON ti accodare a vecchi thread, ma apri un tuo thread relativo ai TUOI problemi.  Ho semparato io questo tuo post dal thread dove lo avevi messo.

Guglielmo
Search is Your friend ... or I am Your enemy !

Go Up