Pages: [1]   Go Down
Author Topic: Blurry Environment  (Read 760 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 3
Posts: 49
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset



Everything works correctly. I can upload programs to my mega 2560, I just can't read the screen. Any ideas on how to fix this?
Logged

North Yorkshire, UK
Offline Offline
Faraday Member
**
Karma: 104
Posts: 5531
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Whoa!

Tried updating graphics drivers?
I ain't never seen that one before!
Logged

Offline Offline
Newbie
*
Karma: 3
Posts: 49
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

This is on a fresh install of 7 with the latest ATI/AMD drivers. I have a 6870 graphics card. Running the environment in a Ubuntu virtual machine it looks fine. However, I'm having unrelated USB issue so that is preventing me from having it work that way. Also, the VM is slow. I just want this to work in windows.
Logged

Forum Administrator
Cambridge, MA
Offline Offline
Faraday Member
*****
Karma: 12
Posts: 3538
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

You might try replacing the java/ directory from the Arduino software with a fresh download of the latest Java release.
Logged

Offline Offline
Newbie
*
Karma: 3
Posts: 49
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks for the input. I should have realized it was an ATI thing. For the 6--- series of cards you have to have Morphological filtering turned off or it does that.
Logged

Colorado
Offline Offline
Full Member
***
Karma: 2
Posts: 220
Arduino 0022 and Ubuntu 11.10 64bit.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
Blurry Environment
Need glasses?  smiley-twist
Logged

Pages: [1]   Go Up
Jump to: