Go Down

Topic: [SOLVED] Malware on forum.arduino.cc? (Read 171 times) previous topic - next topic

PaulRB

Jun 10, 2018, 02:45 pm Last Edit: Jun 10, 2018, 04:34 pm by PaulRB
I got this when I clicked on Show Posts, then Topics under my profile:

pert

I found out who put that malware on the forum. It's some rascal named "PaulRB". Here's the post:
http://forum.arduino.cc/index.php?topic=363900.msg2508299#msg2508299

Even though the image doesn't show, If you look at the source of the post:
Code: [Select]

All, up to now i have been using [url=http://www.ebay.co.uk/itm/Standard-SHT21-Digital-Temperature-And-Humidity-Sensor-Module-1pc-New-/321765070988?hash=item4aeab1588c:g:gaMAAOxy7nNTQ8CU]sht21 temp & humidity sensors on small breakout boards[/url] for projects. I like their accuracy, i2c bus interface and 3.3V compatibility.

I was looking for something more robust for an outdoor sensor and found [url=http://www.ebay.co.uk/itm/381218659065]these[/url] on eBay. They mention Arduino and sht21 compatibility. But i know enough to distrust eBay descriptions. Its not that i think the sellers are dishonest, just that they are not experts in what they sell.

I realise it will be important to place them in a shaded & sheltered position.

Any thought or experiences please?

Thanks

Paul

[img width=500 height=500]http://pic.hkyrd.com/index.php?f=L3VwbG9hZHBpYy9TS1UvVDEvVDExNjcvVDExNjd6JTIwKDEpLmpwZw%3D%3D&u=bXNtZWl5dW4%3D[/img]
[/quote]

You can see that you embedded an image from that site:
http://pic.hkyrd.com/index.php?f=L3VwbG9hZHBpYy9TS1UvVDEvVDExNjcvVDExNjd6JTIwKDEpLmpwZw%3D%3D&u=bXNtZWl5dW4%3D

PaulRB

#2
Jun 10, 2018, 04:32 pm Last Edit: Jun 10, 2018, 04:36 pm by PaulRB
Wow, thanks, no idea what I did there! I would have thought I would have just copied a link to the image on the ebay page I linked to.

Even though the image doesn't show
It did show, and showed the desired image, on my PC (Ubuntu)...

Anyway, I have fixed it by downloading the image from the ebay page, attaching it and linking to the attachment as per normal forum practice. Seems OK now.

Go Up