Pages: [1]   Go Down
Author Topic: getting a sanguino to work  (Read 796 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hope you will let me ask a question about a sanguino

am trying to make a sanguino to work and am not having much luck.

i d/l the sanguino  files from the sanguino site and put the files in the hardware folder in the arduino folder

the board is set to sanguino
comport is set to 4   that is where the usb cable is connected.

i get the red and blinking green lites on the board when starting.

i tried to run the blink example but when it tries to load it says

binary sketch size: 1002 bytes (of a 63488 bytes maximum)
avrdude: stk500_getsync(): not in sync: resp=)x))
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

what am i doing wrong or what else should i have done.

is there a list for discussion of the sanguino board.

is there a schematic of the serial cable.

and somewhere i saw a list of the correspondence between  arduino and sanguino pins

i really don't want to bug you but

HELP

dave alexander k7da
Logged

Norman, OK, USA!
Offline Offline
Full Member
***
Karma: 0
Posts: 127
Klingon Machinist
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Dave,

Quick question... Have you installed a bootloader on the Sanguino? The one time I saw an error like that I had somehow managed to munge the bootloader on an ATmega328. Reburn the bootloader and all was well.

I don't know what you have for a programming device but installing a bootloader via the IDE and my USBasp programmer was painless.
Logged

M.S.

Pages: [1]   Go Up
Jump to: