Pages: [1]   Go Down
Author Topic: seeeduino L+tx blink  (Read 663 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao,
ho un problema con seeeduino v2.21 (atmega 328P).
Collegato all'USB comincia subito a lampeggiare velocemente il led "L".
Quando apro lo sketch (arduino 0022) anche il led TX comincia a lampeggiare velocemente.
Seleziono la porta e la board, apro il progetto blink e faccio l'upload, mi scrive uploading to I/O board e non succede altro (sempre tx e "L" che lampeggiano).
Ho provato anche a spostare lo switch del reset ma nulla.
Avete consigli?
Ho letto che è una cosa che è successa anche ad altri ma non ho capito ne la causa ne la soluzione.

Grazie
Logged

BZ (I)
Offline Offline
Brattain Member
*****
Karma: 272
Posts: 21940
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Che programma avevi caricato prima che ti sucedesse questo problema?
Hai provato con un reset manuale nel momento della partenza del UPLOAD dal IDE?
Ciao Uwe
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Io non ho caricato nessun programma, ha iniziato a fare così da nuovo.
Ho provato con il pulsante di reset, ma ricomincia subito il lampeggio e non mi fa fare l'upload.
Logged

Lamezia Terme
Offline Offline
Shannon Member
****
Karma: 574
Posts: 12686
Le domande di chi vuol imparare rappresentano la sua sete di sapere
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

A me è successo al primo collegamento della 2009, avendo già configurato il PC con la UNO; una volta terminata l'installazione dei driver, settata la COM ed il tipo di scheda, col pirmo UPLOAD è andato tutto bene.
Ciao.
Logged


Pages: [1]   Go Up
Jump to: