Go Down

Topic: error; avrdude: stk500_recv(): programmer is not responding avrdude: stk500_gets (Read 411 times) previous topic - next topic

angelman

I am totally new at this. I get on upload this error   avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00

I am running macbook pro with High Sierra, and uno .  My Uno does not have  a green led but one red always on and one red blinking quickly.

  This is my first try at anything with this. I uploaded Blink

any help?

mmoralescal


Budvar10

The target is not reachable (not responding at all) for many reasons: cable, port, drivers, bootloader... It is like not connected. It is not the first time with the same problem. Try to start here:
https://www.arduino.cc/en/Guide/Troubleshooting#toc1

Arduino clone with ATmega1284P   http://forum.arduino.cc/index.php?topic=277260.0

sakthivinnavan

hi i am using the arduino uno i am trying to upload a program but the program was not uploading and it show the error of

avrdude: Version 6.3, compiled on Jan 17 2017 at 12:00:53
      Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
      Copyright (c) 2007-2014 Joerg Wunsch

      System wide configuration file is "C:\Program Files\Arduino\hardware\tools\avr/etc/avrdude.conf"

      Using Port                    : COM13
      Using Programmer              : arduino
      Overriding Baud Rate          : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x47

avrdude done.  Thank you.

Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.






please help me to solve this problom

seproin27

intento configurar la placa bluetooth desde la placa arduino uno compilo sin problemas cuando intento subir el boceto a la placa me da este error.....help me...

sakthivinnavan

how can i solve this problem help... me...



avrdude: Version 6.3, compiled on Jan 17 2017 at 12:00:53
      Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
      Copyright (c) 2007-2014 Joerg Wunsch

      System wide configuration file is "C:\Program Files\Arduino\hardware\tools\avr/etc/avrdude.conf"

      Using Port                    : COM13
      Using Programmer              : arduino
      Overriding Baud Rate          : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x47
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x47

avrdude done.  Thank you.

Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

Budvar10

Read post #2. Try this troubleshooting page first.

The response 0x47 (nonzero and not 0xFF) could be caused by incorrect setting in the IDE: programmer, board, baud rate (even this is 115200 as default problem can be in different bootloader).
Post details about your board: genuine/clone, on-board LEDs behaviour. Does the problem start after some test/use or it is from the beginning?
Arduino clone with ATmega1284P   http://forum.arduino.cc/index.php?topic=277260.0

Go Up