Go Down

Topic: Problem using the GSM shield 900  (Read 1 time) previous topic - next topic

1serge

I need help with the arduino sim 900 shield,I have tried all the possible connections and I codes I only get infinite question marks or unreadable characters in the serial monitor.
I am in Ghana,can anyone help me?

KASSIMSAMJI

post your sketch here ,

post up a drawing/image showing how you connected the shield ( not fritzing diagrams)

remspeter

Hi, do you have the Arduino board separated from the SIM 900 board ? I am in Argentine. Best regards.

remspeter

The idea is to test the SIM 900 board first with AT commands directly from the PC trought serial port (without Arduino). In this way you could confirm 100 % that the the SIM is OK.

tioandrian

i need help..
i use telkomsel provider, i am from indonesia..

this my error .. acces denied

error :

Koneksi dengan Arduino BERHASIL


AT+CREG=1

OK

AT+CGATT=1

OK

AT+CIPSHUT

SHUT OK

AT+CIPMUX=0

OK

AT+CSTT="internetWAPWAP123"

OK
AT+CSTT?

+CSTT: "internet
AT+CIICR

OK

AT+CIFSR

10.134.63.91

AT+CIPSTART="TCP","cekradon.com",80

OK

CONNECT OK


HTTP/1.1 200 AccessDenied
Date: Tue, 18 Sep 2018 18:02:45 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Expires: Sat, 6 May 1995 12:00:00 GMT
Pragma: no-cache
Content-Length: 284
Content-Type: text/html; charset=UTF-8

<?xml version="1.0"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML Basic 1.1//EN" "http://www.w3.org/TR/xhtml-basic/xhtml-basic11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head>
        <title>!</title>
    </head>
    <body>
        <p>Access denied</p>
    </body>
</html>


please help i attach my list coding,, thanks

Go Up