Go Down

Topic: Chrome App won't upload code/busy/stops at reset complete (Read 1 time) previous topic - next topic

VictoryBibleCamp

When I try to upload, the status stays at busy, and the status gets this far: 

./opt/arduino-builder/arduino-builder -compile -core-api-version 10611 -hardware opt/arduino-builder/hardware -hardware ./opt/cores -tools opt/arduino-builder/tools -tools ./opt/tools -built-in-libraries opt/libraries/latest -logger humantags -fqbn arduino:avr:mega:cpu=atmega2560 -build-cache /tmp -build-path /tmp/541551336/build -verbose -libraries /tmp/541551336/custom -libraries /tmp/541551336/pinned /tmp/541551336/Tankhouse_v1

Sketch uses 20088 bytes (7%) of program storage space. Maximum is 253952 bytes.

Global variables use 945 bytes (11%) of dynamic memory, leaving 7247 bytes for local variables. Maximum is 8192 bytes.

Validating license ...

Programming with: avrgirl-arduino flash -f Tankhouse_v1.hex -a mega -p /dev/ttyUSB0

connected

reset complete.

And that's it. It just stays at "busy". The same code uploads find from the IDE on my desktop.

Anyone else having this problem/suggestions? Thanks!

sandeepmistry

Hi @VictoryBibleCamp,

Thank you for reporting this, I am able to reproduce this on my Chromebook with a Mega 2560.

However, if I use an Uno there is no issues.

I'm going to open an issue on our internal issue tracker, once the issue is resolved we'll report back here.

wiehann

Any update on this? I experience the same with a Mega 2560 and Chromebook.

sandeepmistry

Hi everyone,

v1.0.13 of the Create Chrome app had been deployed with a fix for this.

You can visit: chrome://extensions to see what version you have installed.

Go Up