Pages: [1]   Go Down
Author Topic: Problem Grafik-Display TG12864B-05 und GLCD-V3-Beta  (Read 1196 times)
0 Members and 1 Guest are viewing this topic.
Germany
Offline Offline
Newbie
*
Karma: 1
Posts: 45
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich habe ein Problem mit meinen Grafik-Display und der GLCD-Library!
Bekomme einfach nichts auf dem Display angezeigt! Habe das Wiring überprüft und keinen Fehler festgestellt.
Kontrast lässt sich regeln. Das wars aber auch.

Habe einen Mega 2560 und ein Grafik-Display TG12864B-05.

Demo-Sketch oder Diag bringen auch kein Ergebnis.

Hier das Ergebnis des Diag-Tests:

Serial initialized
--------------------------------------------------------------------
GLCD Lib Configuration: glcd ver: 3 glcd_Device ver: 1 gText ver: 1
Panel Configuration:ks0108
Pin Configuration:ks0108-Mega
--------------------------------------------------------------------
GLCD:ks0108 DisplayWidth:128 DisplayHeight:64
Chips:2 ChipWidth:64 ChipHeight:64
 CSEL1:33(PIN_C4) CSEL2:34(PIN_C3)
 RW:35(PIN_C2) DI:36(PIN_C1) EN:37(PIN_C0)
 D0:22(PIN_A0) D1:23(PIN_A1) D2:24(PIN_A2) D3:25(PIN_A3)
 D4:26(PIN_A4) D5:27(PIN_A5) D6:28(PIN_A6) D7:29(PIN_A7)
Delays: tDDR:320 tAS:140 tDSW:200 tWH:450 tWL:450
ChipSelects: CHIP0:(33,0x1, 34,0x0) CHIP1:(33,0x0, 34,0x1)
Data mode: byte
--------------------------------------------------------------------
Diag Loop: 1
Initializing GLCD


Ich habe gelesen das der Mega 2560 nicht mit der Library arbeitet.

Kann mir jemand helfen, weiß keinen Rat mehr

Jürgen
Logged

Pages: [1]   Go Up
Jump to: