Go Down

Topic: "PORT" grayed out, com port missing in device manager as well (Read 720 times) previous topic - next topic

evin247

I searched previous forums for this issue and though they were similar, their answers would not resolve my issues.

The program was working fine one minute and suddenly stopped working later on.

Connecting an arduino uno will allow the ports to become visible, but not the MKR1000.

Tried double clicking the mkr1000 button, as well as plugging in the usb-A cord into all usb inputs, restarted cpu, restarted ide, still no solution.

help please,
Thanks

ballscrewbob

Double clicking the MKR reset button has to be done quite quickly.
Device manager will then show it as a different COM port with the word BOOTLOADER inserted.

Not too much to go on here but lets see about a few basics.

OS ?
Type of USB port 2.0 or 3.0 ?
Have you tried other cables as some of them are CHARGE only and not DATA and CHARGE ?
Have you ensured you have removed anything connected to the Arduino ?




It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Fillock

Hi Evin247.

Tell me if you found any fix, I have the same problem. It worked and suddenly stopped, I thought I messed it up and tried anything. Suddenly it worked again and now stopped. 

Go Up