Pages: [1]   Go Down
Author Topic: Forum notification does multiple notification, contrary to advertised behaviour  (Read 412 times)
0 Members and 1 Guest are viewing this topic.
Global Moderator
Offline Offline
Brattain Member
*****
Karma: 480
Posts: 18722
Lua rocks!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I was watching the thread below, and wandered off for a coffee.

While I was gone three messages along these lines appeared in my email Inbox:

Quote
A reply has been posted to a topic you are watching by Beakie.
View the reply at: http://arduino.cc/forum/index.php?topic=56346.new;topicseen#new
Unsubscribe to this topic by clicking here: http://arduino.cc/forum/index.php?action=notify;topic=56346.0
More replies may be posted, but you won't receive any more notifications until you read the topic.

They were at 9:59 am, 10:00 am, 10:04 am (my time, the times the emails arrived).

Now I was gone for around 10 minutes, and certainly didn't read those messages in that time. In fact according to the forum:

Code:
« Reply #24 on: Today at 09:04:19 AM »
« Reply #25 on: Today at 09:05:04 AM »

That's about 50 seconds apart. So the behaviour of:

Quote
... you won't receive any more notifications until you read the topic ...

is not working.
Logged


North Yorkshire, UK
Offline Offline
Faraday Member
**
Karma: 104
Posts: 5531
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have never had that - Normally this might occur if you visit a thread just after a reply has been posted. There is a slight delay between a new post and it appearing in your email (has been up to a minute or two for me at times) and then you might get two notifications close to each other.
From your post this is not what has happened but I suggest you simply un-notify from that thread and re-enable notifications and see if it sorts it. If it's only happened the once then there may be some other reason for it.
Logged

Pages: [1]   Go Up
Jump to: