Pages: [1]   Go Down
Author Topic: Verzweiflung - Upload Problem  (Read 738 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Jr. Member
**
Karma: 0
Posts: 60
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

ich habe heute viele Programme auf meinem Windows 7 Rechner programmiert. Nachdem ich das letze ausprobiert hatte, habe ich meinen Arduino vom Computer abgezogen und ihn anschließend an meinem Mac angesteckt.

Das Programm welches zuletzt auf meinem PC lief, begann nun als er an meinem Mac angeschlossen war, weiterzulaufen.

Als ich nun probierte ein neues Programm mit dem Mac upzuloaden (das Beispiel "Blink"), kam folgende Fehlermeldung:
Quote
avrdude: stk500_recv(): programmer is not responding
Wenn ich Upload drücke, fangen die TX und RX LEDs an zu blinken und dass Programm, welches auf Windows 7 programmiert wurde wird dabei unterbrochen, läuft allerings danach weiter, anstatt dass das neue Programm geuploaded wird.

Was soll ich tun? Bin mittlerweile verzweifelt smiley-sad
Logged

Forum Moderator
BZ (I)
Online Online
Brattain Member
*****
Karma: 271
Posts: 21877
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hast Du ein Ethernetshield drauf?
http://www.watterott.com/de/blog/Probleme-mit-dem-Ethernet-Shield
Grüße Uwe
Logged

Offline Offline
Jr. Member
**
Karma: 0
Posts: 60
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Nein habe ich nicht. Ich hab nur die RGB-LED noch auf dem Brett stecken (dies ist auch das Programm das immer weiter läuft)
Logged

Forum Moderator
BZ (I)
Online Online
Brattain Member
*****
Karma: 271
Posts: 21877
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

RGB-LED mit oder ohne Vorwiderstände?
Trenne alles vom Arduino ab und versuchs nochmal.
Grüße Uwe
Logged

Bremen / Germany
Offline Offline
Full Member
***
Karma: 1
Posts: 140
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Moin.

Hast Du den Code verändert? Und welches Board setzt Du ein?

Ich hatte neulich das Problem, dass mein Programm nicht mehr übertragen werden konnte, weil ich in den Kommentar drei Ausrufezeichen (!!!) geschrieben habe. Dank Google habe ich dann heraus gefunden, dass der Bootloader denkt, er bekommt Daten...

Hat mich einige Zeit gekostet und ich war fast am verzweifeln.

Lieben Gruß
Poldi
Logged

Offline Offline
Jr. Member
**
Karma: 0
Posts: 60
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich hab meine Arduino Nano jetzt komplett blank, d.h. keine anschlüsse mehr und erst ist auf keinem Steckbrett.

Nun schließe ich ihn an den Mac an, aber das Programm (example: blink) wird nicht upgeloaded.

Ich versteh nicht warum??


EDIT: Tut mir leid leute hatte den falschen Arduino ausgewählt. Ich verwechsel ständig uno mit nano! Sorry!
« Last Edit: March 29, 2011, 06:35:36 am by romar » Logged

Forum Moderator
BZ (I)
Online Online
Brattain Member
*****
Karma: 271
Posts: 21877
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

EDIT: Tut mir leid leute hatte den falschen Arduino ausgewählt. Ich verwechsel ständig uno mit nano! Sorry!
Also hast Du Dein Problem gelöst!

PS: der UNO ist der größere smiley-wink smiley-wink
Grüße Uwe
Logged

Pages: [1]   Go Up
Jump to: