Go Down

Topic: Programmer is not responding  (Read 127 times) previous topic - next topic

Dominicdeguzman

Arduino: 1.6.13 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 2,666 bytes (8%) of program storage space. Maximum is 32,256 bytes.
Global variables use 223 bytes (10%) of dynamic memory, leaving 1,825 bytes for local variables. Maximum is 2,048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xb6
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xb6
Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.


__________________________________

I already did the drills like check the port, board etc. i dont know what to do! i just purchased it last Thursday and used it up to Friday night. i dont know what i did when this error printed below. help me

Can I ask more troubleshooting way. i'm not believing that my board is broken.

BitKraken

Hi Dominic!

First it is important to know which programmer you are using: USBtinyISP, Arduino as ISP, etc.

I had problems using USBtinyISP since latest IDEs like 1.6.13 and beyond uses avrdude 6.3 version. I suggest either use another Arduino UNO as a programmer or if you insist in using USBtinyISP then you will have to use an older version of avrdude (5.10).

For that do something like the following:
Rename \arduino-1.0.5\hardware\tools\avr\bin\avrdude.exe to avrdude-511.exe
Rename \arduino-1.0.5\hardware\tools\avr\etc\avrdude.conf to avrdude-511.conf
Copy \WinAVR-20100110\bin\avrdude.exe to \arduino-1.0.5\hardware\tools\avr\bin\avrdude.exe
Copy \WinAVR-20100110\bin\avrdude.conf to \arduino-1.0.5\hardware\tools\avr\etc\avrdude.conf


I hope this works for you!

Go Up