Go Down

Topic: Xbee1 e Robonova (Read 523 times) previous topic - next topic

Ciao sono Sandy Mattioli,
Come tanti anche io ho un problema e non masticando in questo campo vi
domando aiuto.
Ho comprato un po di materiale: 1; modulo xbee24 550011, 1; modulo
xbee24 550010, ENTRAMBI SERIE1, 1; Scheda Seriale DTE XBee 990006 , 1;
USB Board XBee 990002.

Con questo materiale voglio comunicare con il mio Robonova e la sua
scheda madre MR-C3024 con chip Atmel.

Per fare delle prove prima di installare tutto, sto provando a
"comunicare" con un solo servo tramite la scheda PC Servo Control. Per
chi non la conosce è una schedina che tramite la porta seriale (tale
porta sul mio PC non c'è ed utilizzo un convertitore USB/RS232) del PC
ed una batteria gestisce/comanda diretta mente un servo o più
collegati in parallelo con indirizzi ID differenti.

Ho testato la comunicazione fra i 2 xbee con il software X-CTU,
funzionano e nella schermata Range Test tutto funziona bene. I moduli
Xbee1 da quello che ho letto non necessitano di configurazioni,
infatti io li sto usando, che entrambi sono visti come: modem XB24,
function set 802.15.4, version 10E8. Baud 9600, Flow Control no, Data
Bits 8, Parity no, Stop Bits1.

Quando provo anche solo a CONNETTERMI con il software di gestione
servi "HMI Servo Programer" tramite Pc Direct Control o altri software
sempre tramite Pc Direct Control, il led di comunicazione lampeggia
per un attimo poi smette, e il software non si connette.

Cosa devo fare?? So che altra gente ha comunicato con il Robonova
tramite gli Xbee.
Io cosa sbaglio o cosa ho dimenticato? Devo mettere mano sulle
impostazioni avanzate della gestione periferiche del PC, Porta Com?
Grazie Sandy

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy