Go Down

Topic: wont read my board (Read 239 times) previous topic - next topic

Lil_nap218

ok I have 2 uno boards.  one will read and the pc makes a noise when I connect it. the other wont.  i went to control panel, then security and system, then system, then device manager, and there isn't even a "com/lpm or other devices to choose.
How do I get my pc to recognize my other board.  I have two usb cables, and 4 usb ports on my dell inspiron 3477

pert

Are you using the same USB cable for the working and non-working boards?

pert

Hi, beginner level. Arduino uno (genuine) Mac os High Sierra 10.13.4. Trying to select Tools/Port. No option for the arduino? I have swapped out cables. No change. The uno is receiving power.

Can anyone help?

kind regards,

Martin
Martinman has created a dedicated thread for discussion of their problem:
http://forum.arduino.cc/index.php?topic=572744

Keeie

maybe your cable are broken?

ballscrewbob

In most of these types of situation it is often best to use the known WORKING USB port AND the same known WORKING USB cable.

Also in most cases it is best to ensure NOTHING is connected to the board too as all too often a pin may be used which can interfere with other aspects of the boards use.

Seemingly same boards can also be crucially different maybe requiring a different driver is another very common problem.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Go Up