Go Down

Topic: Please help me with my 8x8 led matrix! (Read 564 times) previous topic - next topic


Apr 12, 2011, 12:47 am Last Edit: Apr 12, 2011, 12:51 am by ohforce Reason: 1
I tried to follow this project


and it worked very well when i just used the arduino code in the tronixstuff website. But what I was going to do is that after I finish this project, i tried to use the processing with arduino, just like this project


So I did wire, connection all that just like in the tronixstuff website, and then I put the arduino code in the bryanchung's website to my project after i changed pin number(latch,gnd,data all that), the lights blink similarily with the bryanchung website, but only half of the led matrix blink. Please see the pics that I attached

Is there anybody who can help me with this? TT  


That's usually a sign of a wiring error, or maybe something like a variable name error or pin assignment error in the code.
Go thru the wiring very carefully and ensure that all is correct.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.


I checked it twice... but everything look okay....


If connecting wires have problem, the code has problem?

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131