Go Down

Topic: Please help me with this nightmare 0.03mA (Read 2283 times) previous topic - next topic

latif

I used the TIP120 and I got it fully work! Thanks alot!
Well I don't have explantation on why I getting very low current I will try to figure it out! But since it worked I'm happy :)

pluggy

If your pictures were hosted on a usable system, it would help a lot.  I gave up to this thread because of the difficulty in downloading the photos.  Being limited to one download every 30 minutes, isn't the way to win friends with a complex project.  It sounds like you don't understand the relationship between voltage and current and the differences in measuring the two.
http://pluggy.is-a-geek.com/index.html

latif


If your pictures were hosted on a usable system, it would help a lot.  I gave up to this thread because of the difficulty in downloading the photos.  Being limited to one download every 30 minutes, isn't the way to win friends with a complex project.  It sounds like you don't understand the relationship between voltage and current and the differences in measuring the two.

I didn't know about the limit of download! Because I have a membership!
No sir I do know the law!
But because the limitation knowledge of arduino because I have spent time to program the microcontroller and didn't have time to spend it on the shimatic!
Any how! Thanks a lot for the help!

mowcius

Quote
But because the limitation knowledge of arduino because I have spent time to program the microcontroller and didn't have time to spend it on the shimatic!

You should always draw your schematic somewhere - helps no end when you're trying to get help or debug a circuit.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy