Go Down

Topic: avrDude error Please help (Read 480 times) previous topic - next topic

Most of the topics I found on this are read only so I started my own.

I recently bought an uno from RS Electronics. It was working fine until I think I might have short circuited something by accident while trying to values with my multimeter.
Ive been getting the error when trying to upload onto my uno
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

I have tried holding the reset switch while trying uploading and uploading a new bootloader which didn't work. Tried using different computer, still doesn't work. Tried changing baud rates.
Anyone know of wt else I can try.

warpig

hi! I have the same problem!
somebody help please!

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy